Forschen, Reparieren, Wiederbeleben, experimentieren

Seit über einem Jahr versuche ich, einen Gitarrenverstärker von Fender zu reparieren. Es ist ein Performer 1000. Er hat eine Röhrenvorstufe mit einer Röhre und eine aus vier Leistungstransistoren bestehende AB- Komplementärendstufe. Die Amps  klingen echt gut. Sie werden nicht mehr hergestellt und man kann sie auch so gut wie gar nicht mehr gebraucht kaufen. Als ich den Verstärker zur Durchsicht bekam, brannte sofort nach dem Einschalten die Gerätesicherung durch. Ursache war eine abgelöste Abschirmfolie, die sich über einen Teil der Bauelemente gelegt hatte. Ich habe mehrere durchgebrannte Teile gewechselt. Inzwischen lässt sich der Amp wieder ohne Probleme einschalten. Er verzerrt aber fürchterlich am Ausgang des Treiber IC vom Typ MC 1436 Motorola, den ich schon mehrere Male gewechselt habe. 

Ich werde wohl noch mal so einen IC aus China bestellen und probieren, ob meine anderen beiden MC 1436 womöglich durch meine Fehlversuche zerstört worden sind.

Jedenfalls kann ich am Eingang des ICs ein ganz brauchbares Signal abnehmen. Mein Arbeitsaufwand steht wohl in keinem Verhältnis zum Nutzen, aber man will ja auch immer was dazu lernen und das geht nicht mit wegwerfen und neu kaufen oder?

 

25.03.17

 

Es gab ein vorläufiges Happyend

Inzwischen ist der IC aus China eingetroffen und nach dessen Einbau funktionierte der Verstärker. Ich hatte allerdings ein bisschen gemogelt und die aus dem Gleichgewicht geratene Arbeitspunktautomatik der Endstufe überlistet. Das habe ich einfach mit einem kleinen Trimmpoti geschafft.

Zu Hause funktionierte der AMP reibungslos, aber beim Härtetest im Übungsraum, stieg der AMP nach einer Weile wieder aus.

Sobald ich den Amp vom Besitzer zurück habe, werde ich ihn wohl noch mal aufschrauben.

 

24.08.17

 

Inzwischen ist einiges an Zeit vergangen. Deswegen hier noch mal der aktuelle Stand:

Kaum hatte ich den Amp wieder zu Hause, funktionierte er wieder.

Diesmal habe ich den Verstärker nicht sofort aufgeschraubt, sondern erst mal nachgedacht. Ergebnis: Der Amp hat am Endstufenkühlkörper eine Temperatursicherung, die bei zu großer Wärme abschaltet. Zu Hause hat er wieder funktioniert, da die Schaltung inzwischen wieder abgekühlt war.

Im Übungsraum wird ja ziemlich laut gespielt, dazu noch mit auf tiefes C gestimmte Gitarre. Fetter Bass zieht natürlich am Amp.

Da hat sich unser Patient wohl temporär überanstrengt.

In der Summe ist die Reparatur also erst mal gelungen.

Na dann

Auf zu neuen Taten.

Sonett 77

 

Der gute alte Kassettenrekorder aus meiner Teenagerzeit.

Zum, ersten Mal gesehen auf der Grünauer Bootsausstellung.

Für damals 550 DDR-Mark zunächst unerreichbar.

Nach der Jugendweihe habe ich dann so ein Gerät für die Hälfte einem Mitschüler abgekauft.

Ich habe mir jetzt noch mal ein paar von den Geräten bei Ebay ersteigert und repariere sie jetzt.

Den obigen Schaltplan habe ich aus dem Internet. Seinerzeit lag der Plan neben der Anleitung und einer Testkassette in der Original-Styrophorverpackung .

Pretty old school  - Schaltungsdesign. Alles mit diskreten Bauteilen auf Leiterplatten. Auffallend ist der Selen- Brückengleichrichter im Netzteil und die 2 Watt Komplementärenstufe.

RGW hat`s möglich gemacht, dass auch einige Transistoren aus sowjetischer Produktion verbaut wurden. Ganz wichtig auch die aus einer Miniglühlampe bestehende Aussteuerungsanzeige, die während der Aufnahme unter einer grünen, lichtdurchlässigen Plastikabdeckung geflackert hat. Das war sozusagen meine erste Lichtorgel.

Mir ist zur Zeit noch ein Rätsel, wie der Löschgenerator funktioniert, aber das bekomme ich noch heraus. So wie es aussieht, schaltet man bei der Aufnahme einfach einen der Endtransitoren so um, daß er als Löschfrequenzgenerator arbeitet.

Wenn ich recht habe, dann ist das ein ziemlich cleverer Schaltungskniff vom Geräteentwickler gewesen.

Bei einem meiner Sonetts stimmt etwas mit der Motorreglerplatine nicht. Die habe ich inzwischen frei gelegt und werde mal die drei  darauf befindlichen Transistoren checken.

Auf dem Schaltplan sind zwei Dioden auf der Motorplatine zu sehen, die so gar nicht verbaut worden sind. Statt dessen findet sich auf den Platinen bei meinen zwei Sonetts dort ein dreibeiniges Bauelement. Das wird wohl eine Doppeldiode sein.

Beim Gerät mit der defekten Motorsteuerung funktionierte auch die Aufnahme nicht, obwohl die Aussteuerungsanzeige schön bei der Testaufnahme geflackert hat. Hier gibt es ordentlich was für mich zu lernen.

 

Gestern Abend habe ich mal die Motorreglerplatine durchgemessen. Die drei Transistoren scheinen normal zu arbeiten. Auch die Spannung an den Dioden hatte keinen abnormalen Wert. Ich habe testweise das Trimmpoti verdreht, dass die Bandgeschwindigkeit festlegt. Das Laufwerk zieht nun wieder wenn auch ein bisschen unwillig die Kassette durch und man hört wieder was aus dem Lautsprecher. Die Motorplatine ist so konstruiert, dass der Pluspol der Spannungsversorgung direkt zum Motor geht, während der Minuspol erst mal durch den Regeltransistor (den SF126D muß). Überbrücke ich diesen Teil der Schaltung und schließe den Minuspol direkt an den Motor, dann läuft er schnell und kräftig. Also ganz klar, der Motor ist in Ordnung.